Jump to content
The Big Bang Theory Forums
Sign in to follow this  
Kathy2611

What fresh hell is this?

Recommended Posts

Ummmm...yeah what happened to the website?  Who changed it and I also would like to add....I don't like change.  I'll get used to it but I don't like it!!

  • Like 1

Share this post


Link to post
Share on other sites

The forum was updated to the latest version today. As you can probably tell, it's a big upgrade (version 3.4 to 4) and that means there's a lot of big and small changes. I'm working to make the forum look more like the site, but there will inevitably be differences in the design and/or features of this version.

Let me know if you experience any problems or can't find something.

Share this post


Link to post
Share on other sites

Okay Tripper....found a problem.  Don't know if anyone else is having it also but on the right top corner next to the three slash lines is a 2 inside a red circle.  When I try to click on either the slashes or the number, my screen darkens a little but nothing else.  It won't "let me" click on it.  I hope all that made sense.

Share this post


Link to post
Share on other sites

Okay Tripper....found a problem.  Don't know if anyone else is having it also but on the right top corner next to the three slash lines is a 2 inside a red circle.  When I try to click on either the slashes or the number, my screen darkens a little but nothing else.  It won't "let me" click on it.  I hope all that made sense.

Thanks. I think I know the cause of that problem and I'll make sure it gets fixed soon.

  • Like 1

Share this post


Link to post
Share on other sites

There is a thread in which Tripper is listening to fixing the problems :)

Share this post


Link to post
Share on other sites

Never mind.. He is here.. Super Tripper.

  • Like 1

Share this post


Link to post
Share on other sites

Okay Tripper....found a problem.  Don't know if anyone else is having it also but on the right top corner next to the three slash lines is a 2 inside a red circle.  When I try to click on either the slashes or the number, my screen darkens a little but nothing else.  It won't "let me" click on it.  I hope all that made sense.

Thanks. I think I know the cause of that problem and I'll make sure it gets fixed soon.

woo hoo!!  It's fixed!!  Thanks Tripper!!

  • Like 1

Share this post


Link to post
Share on other sites

Why am I now unable to disable the e-mail notification for new content on threads that I follow.  When I try to it says the administrator has disabled this option being toggled.  As I generally follow a number of threads, I really do not want an e-mail advising me of each new post.  Many thanks

 

 

Edited by ShAmy4eva

Share this post


Link to post
Share on other sites

why can't i log in using facebook???? where is the like button????? why did I even start a new account????? A bit frustrated???? maybe ...:girlwerewolf:

Share this post


Link to post
Share on other sites

why can't i log in using facebook???? where is the like button????? why did I even start a new account????? A bit frustrated???? maybe ...:girlwerewolf:

The like button is still here but it might not show for your new account until you've made three posts. Once we get your accounts merged that should be fine.

The Facebook login feature is still here. Did it give an error message or anything?

Edited by Tripper

Share this post


Link to post
Share on other sites

Why am I now unable to disable the e-mail notification for new content on threads that I follow.  When I try to it says the administrator has disabled this option being toggled.  As I generally follow a number of threads, I really do not want an e-mail advising me of each new post.  Many thanks

 

 

I'll check on that. Some of the permissions settings have gone haywire with the upgrade. I'll look at the setting for that.

Share this post


Link to post
Share on other sites

why can't i log in using facebook???? where is the like button????? why did I even start a new account????? A bit frustrated???? maybe ...:girlwerewolf:

The like button is still here but it might not show for your new account until you've made three posts. Once we get your accounts merged that should be fine.

The Facebook login feature is still here. Did it give an error message or anything?

 No error message or anything.  Also, some threads take forever to load. Is there something I have to update??? Thank you !!!!:icon_cheesygrin:

Edited by kelli

Share this post


Link to post
Share on other sites

Now that i have my account back (yippee) :party:, just wanted to say... EVERYTHING IS SOOOO BIG in this new design. :mosking:

  • Like 1

Share this post


Link to post
Share on other sites

Why am I now unable to disable the e-mail notification for new content on threads that I follow.  When I try to it says the administrator has disabled this option being toggled.  As I generally follow a number of threads, I really do not want an e-mail advising me of each new post.  Many thanks

 

 

I'll check on that. Some of the permissions settings have gone haywire with the upgrade. I'll look at the setting for that.

Thanks Tripper,  seems to be ok now.

  • Like 2

Share this post


Link to post
Share on other sites

I think this thread should be used not only for problems but also for positive thoughts or opinions. I must say that at first I hated the upgrade , but now I really like it.It is much more functional than the previous version. and looks great.

Share this post


Link to post
Share on other sites

That was a bit of a shock to the system at first, the font was way to big and there were to many ads asking me to visit Scotland - but I was able reduce the font size and the ads disappeared once I logged on, so those two complaints were quickly resolved - I am like Sheldon when it comes to change, but I'll get used to the new look :)

Edited by luke

Share this post


Link to post
Share on other sites

I would like to thank the people that updated the site seems a lot easier Sent from my XT1056 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

On the old format, there used to be a way of previewing posts before submitting them.  It looks like this is no longer available, or am I missing something

Edited by ShAmy4eva

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.